Little Confused

Nov 25, 2010 at 4:16 PM

The source code mentions that you have corrected the compatibility issues with BizTalk 2009. 

How is this installed in a BizTalk 2009 environment or are the intentions to use a 2006 environment with HAT installed to access the 2009 installation.

Thanks

chcraig

Jan 4, 2011 at 10:02 AM

Hi

Although Microsoft have removed HAT from 2009, the plugin will still work in the admin console in certain instances.

For instance if you click on the Running Service Instances link in the group hub page and select a row, the option for the plugin will be available.

It is installed in the same way as 2006 (mentioned in the installation instructions).

So if you have a 2009 environment then copy it to the Tracking\Plugins directory eg. C:\Program Files\Microsoft BizTalk Server 2009\Tracking\Plugins\

I am looking at trying to get it to work for all cases.

Let me know if you any more issues

Kind Regards